Free delivery over R5,000Prices include 15% VATSet up and supported by NoPOS
NoPOS Shop
Yealink

Yealink T31W Desktop IP Phone

SKU SIP-T31W

Built-in Wi-Fi, 10/100Mb Ethernet, Includes PSU

R1,179.00
Including 15% VAT (R153.78). Tax invoice with every order.
In stock
  • Delivered by courier from R150.00, free on orders over R5,000.00.
  • Pay by card or Instant EFT through PayFast, or by bank EFT.
  • Checked with the NoPOS till. Ask us about setting it up.

Audio Features

  • HD voice: HD handset, HD speaker
  • Smart Noise Filtering
  • Wideband codec: G.722
  • Narrowband codec: PCMU (G.711μ), PCMA (G.711A), G.723.1, G.729, G.729A, G.729B, G.729AB, G.726, iLBC
  • DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO
  • Full-duplex hands-free speakerphone with AEC
  • VAD, CNG, AEC, PLC, AJB, AGC

Phone Features

  • 2 VoIP accounts
  • Call hold, mute, DND
  • One-touch speed dial, hotline
  • Call forward, call waiting, call transfer
  • Group listening, SMS, emergency call
  • Redial, call return, auto answer
  • Local 5-way conferencing
  • Direct IP call without SIP proxy
  • Ring tone selection/import/delete
  • Set date time manually or automatically
  • Dial plan
  • XML Browser, action URL/URI
  • Integrated screenshots
  • RTCP-XR, VQ-RTCPXR
  • Built-in dual band Wi-Fi:
  • Network standard: IEEE802.11a/b/g/n/ac
  • Transmission rate: Up to 433Mbps (dynamic)
  • Frequency range: 2.4GHz/5.0GHz
  • Enhanced DSS Key

Directory

  • Local phonebook up to 1000 entries
  • Blocklist
  • XML/LDAP remote phonebook
  • Smart dialing
  • Phonebook search/import/export
  • Call history: dialed/received/missed/forwarded

IP-PBX Features

  • Busy Lamp Field (BLF), Bridged Line Appearance (BLA)
  • Anonymous call, anonymous call rejection
  • Hot-desking, voice mail
  • Flexible seating
  • Call park, call pickup
  • Executive and Assistant
  • Centralized call recording
  • Visual voice mail
  • Call recording

Display and Indicator

  • 2.3” 132×64-pixel graphical LCD with backlight
  • LED for call and message waiting indication
  • Dual-color (red or green) illuminated LEDs for line status information
  • Intuitive user interface with icons and soft keys
  • Multilingual user interface
  • Caller ID with name and number
  • Power saving

Feature keys

  • 2 line keys with LED
  • 6 features keys: transfer, message, headset, redial, mute, hands-free speakerphone
  • 5 navigation keys
  • Volume control keys

Interface

  • 2 x RJ45 10/100M Ethernet ports
  • Power over Ethernet (IEEE 802.3af), class 2
  • 1 x RJ9 (4P4C) handset port
  • 1 x RJ9 (4P4C) headset port

Other Physical Features

  • Color: Classic Grey
  • Wall mountable
  • External Yealink AC adapter: AC 100-240 V input and DC 5 V/0.6 A output
  • Power consumption (PSU): 1.3-1.7 W
  • Power consumption (PoE): 2-2.6 W
  • Dimension (W × D × H × T): 188 × 189 × 162 × 50 mm
  • Operating humidity: 10-95%
  • Operating temperature: -10 to +45°C (+14 to 113°F)
  • Storage temperature: -30 to +70°C (-22 to +158°F)

Management

  • Configuration: browser/phone/auto-provision
  • Auto provision via FTP/TFTP/HTTP/HTTPS for mass deploy
  • Auto-provision with PnP
  • Zero-sp-touch, TR-069
  • Phone lock for personal privacy protection
  • Reset to factory, reboot
  • Package tracing export, system log

Network and Security

  • SIP v1 (RFC2543), v2 (RFC3261)
  • Call server redundancy supported
  • NAT traversal: STUN mode
  • Proxy mode and peer-to-peer SIP link mode
  • IP assignment: static/DHCP
  • HTTP/HTTPS web server
  • Time and date synchronization using SNTP
  • UDP/TCP/DNS-SRV (RFC 3263)
  • QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP
  • SRTP for voice
  • Transport Layer Security (TLS 1.3)
  • HTTPS certificate manager
  • AES encryption for configuration file (AES256)
  • Digest authentication
  • OpenVPN, IEEE802.1X, L2TP VPN
  • IPv6
  • LLDP/CDP/DHCP VLAN
  • ICE
  • WPA2/WPA3
  • Secure boot
  • GARP (Generic Attribute Registration Protocol)

Delivered by courier from R150.00, free on orders over R5,000.00.

Read our delivery and returns policies. Faulty items are repaired or replaced under the supplier's warranty.

You may also need